New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Set back PHP minimum version to 5.x #232

Closed
vdesabou opened this Issue Feb 9, 2018 · 0 comments

Comments

1 participant
@vdesabou
Owner

vdesabou commented Feb 9, 2018

The library https://github.com/jwilsson/spotify-web-api-php requires now PHP 7.x but many users of the workflow are still using shipped PHP version with OSX, i.e PHP 5.x

@vdesabou vdesabou added the bug label Feb 9, 2018

@vdesabou vdesabou added this to the 7.9 milestone Feb 9, 2018

@vdesabou vdesabou self-assigned this Feb 9, 2018

vdesabou added a commit that referenced this issue Feb 9, 2018

@vdesabou vdesabou closed this Feb 12, 2018

@vdesabou vdesabou reopened this Feb 12, 2018

@vdesabou vdesabou closed this Feb 12, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment