Permalink
Browse files

Require Ruby 1.9.2 but minor than 2.0 (for now).

  • Loading branch information...
1 parent 6fb00f5 commit ed1d574e5ce1ecd616621a6c2b86b7ba44ad2465 @ibc ibc committed Aug 29, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 oversip.gemspec
View
@@ -19,7 +19,7 @@ OverSIP is an async SIP proxy/server programmable in Ruby language. Some feature
OverSIP is build on top of EventMachine-LE async library which follows the Reactor Design Pattern, allowing thousands of concurrent connections and requests in a never-blocking fashion.
_END_
- spec.required_ruby_version = "~> 1.9.2"
+ spec.required_ruby_version = ">= 1.9.2"
spec.add_dependency "eventmachine-le", ">= 1.1.3"
spec.add_dependency "iobuffer", ">= 1.1.2"
spec.add_dependency "em-posixmq", ">= 0.2.3"

0 comments on commit ed1d574

Please sign in to comment.