Skip to content

@metalicjames metalicjames released this Jan 29, 2019

This release fixes a discrepancy in the fork block between Electrum-VTC and Vertcoin Core (#110). All Electrum-VTC users should update to this version before using the wallet post-fork.

The MacOS version requires at least 10.13 (High Sierra).

Remember to backup your wallet before upgrading.

The binaries are signed with my PGP key.

Assets 12
  • 3.3.0
  • b240901
  • Compare
    Choose a tag to compare
    Search for a tag
  • 3.3.0
  • b240901
  • Compare
    Choose a tag to compare
    Search for a tag

@metalicjames metalicjames released this Jan 7, 2019

This release contains no changes over 3.3.0-rc2.

Currently the MacOS version requires at least 10.13 (High Sierra).

Remember to backup your wallet before upgrading.

The binaries are signed with my PGP key.

Assets 12
Pre-release

@metalicjames metalicjames released this Jan 4, 2019

This release incorporates #109 which fixes plugin loading for 3.3.0.

Currently the MacOS version requires at least 10.13 (High Sierra).

Remember to backup your wallet before upgrading.

The binaries are signed with my PGP key.

Assets 12
Pre-release

@metalicjames metalicjames released this Dec 31, 2018

This pre-release is the Electrum counterpart to the Vertcoin Core (https://github.com/vertcoin-project/vertcoin-core/releases/tag/0.14.0-rc1) pre-release for the upcoming main network hard fork.

Currently the MacOS version requires at least 10.13 (High Sierra).

Remember to backup your wallet before upgrading.

The binaries are signed with my PGP key.

Assets 12
Pre-release
Pre-release

@metalicjames metalicjames released this Jul 30, 2018

This pre-release rebased Electrum-VTC to upstream v3.2.2.

Currently the MacOS version requires at least 10.13 (High Sierra).

Thank you to pknight007 for his work on this!

Remember to backup your wallet before upgrading.

The binaries are signed with my PGP key.

Assets 12
Jul 29, 2018
Dockerised Windows build working since we now have wheels in pypi for…
… lyra2re2-hash and vtc-scrypt-new

@metalicjames metalicjames released this Apr 30, 2018

This release rebases Electrum-VTC to upstream Electrum 3.1.2. Primarily it upgrades Python to v3, Qt to v5 and enables bech32 vtc1 prefixed segwit addresses in the wallet.

Currently the MacOS version requires at least 10.13 (High Sierra).

Thank you to pknight007 for his work on this!

Remember to backup your wallet before upgrading.

The binaries are signed with my PGP key.

Assets 12
Pre-release

@metalicjames metalicjames released this Apr 14, 2018

This pre-release rebases Electrum-VTC to upstream Electrum 3.1.2. Primarily it upgrades Python to v3, Qt to v5 and enables bech32 vtc1 prefixed segwit addresses in the wallet.

Currently the MacOS version requires at least 10.13 (High Sierra).

Remember to back-up your wallet before upgrading.

Assets 6
Mar 5, 2018
Feb 3, 2018