Permalink
Browse files

version bumped down to 0.3.0.pre, updated manifest and readme, fixed …

…build task so exerb will work with prereleases
  • Loading branch information...
1 parent a96ea19 commit 8ac9c1c744ebf8c60b2f645c82240b386cd7f36c @vertiginous committed Jan 24, 2011
Showing with 5 additions and 3 deletions.
  1. +2 −1 Manifest.txt
  2. +1 −0 README.rdoc
  3. +1 −1 lib/pik.rb
  4. +1 −1 tasks/build.rb
View
@@ -29,7 +29,6 @@ lib/pik.rb
lib/pik/commands.rb
lib/pik/commands/add_command.rb
lib/pik/commands/command.rb
-lib/pik/commands/config_command.rb
lib/pik/commands/config_file_editor.rb
lib/pik/commands/default_command.rb
lib/pik/commands/gemsync_command.rb
@@ -61,6 +60,7 @@ lib/pik/contrib/zip/ziprequire.rb
lib/pik/core_ext/pathname.rb
lib/pik/implementations.rb
lib/pik/installer.rb
+lib/pik/log.rb
lib/pik/options.rb
lib/pik/packages.rb
lib/pik/scripts/bash_file.rb
@@ -92,6 +92,7 @@ spec/pik/search_path_spec.rb
spec/pik/version_parser_spec.rb
spec/pik/which_spec.rb
tasks/build.rb
+tasks/common.rb
tasks/cucumber.rb
tasks/package.rb
tools/pik.bat
View
@@ -57,6 +57,7 @@ Pik is a tool to manage multiple versions of ruby on Windows. It can be used fr
* Packaging requirements:
wix 3.5[http://wix.sourceforge.net/] (downloaded automatically, as needed)
+
== INSTALL:
View
@@ -42,7 +42,7 @@
require 'pik/which'
module Pik
- VERSION = '0.3.0'
+ VERSION = '0.3.0.pre'
extend self
Scripts = {
View
@@ -10,7 +10,7 @@ def correct_version?
EXE_VERSION = {
'version' => {
- 'file_version_number' => "#{Pik::VERSION}.0",
+ 'file_version_number' => "#{Pik::VERSION.gsub(/\.pre/,'')}.0",
'comments' => 'The Ruby version manager for Windows',
'product_name' => 'Pik',
'file_description' => 'Pik Runner',

0 comments on commit 8ac9c1c

Please sign in to comment.