Permalink
Browse files

Add mongodb driver as a requirement

As described here :
#84 ,
composer will fail if the mongo extension is not installed.
  • Loading branch information...
greg0ire committed Aug 28, 2012
1 parent 3801650 commit 84806d39a6cfeba37570d5cc761cae34d5f6e265
Showing with 2 additions and 1 deletion.
  1. +2 −1 README.rst
View
@@ -28,7 +28,8 @@ Requirements
Symfony is only supported on PHP 5.3.2 and up. To check the compatibility of
your environment with Symfony, you can run the `web/check.php` script, bundled
-with this sandbox.
+with this sandbox. Also, you will need the mongodb driver for php, provided by
+the mongo php extension.
Installation
------------

0 comments on commit 84806d3

Please sign in to comment.