Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

115 lines (114 sloc) 2.338 kB
{
"name": "sails",
"author": "Mike McNeil <mike@balderdash.co>",
"contributors": [
{
"name": "Mike McNeil",
"email": "mike@balderdash.co",
"url": "http://michaelmcneil.com"
},
{
"name": "virpool"
},
{
"name": "Dennis Bartlett",
"email": "dcbartlett@gmail.com"
},
{
"name": "themouette"
},
{
"name": "valinorsgatekeeper"
},
{
"name": "Brad Carleton",
"email": "brad@techpines.com",
"url": "http://techpines.com"
},
{
"name": "Gabe Hernandez",
"email": "gabe@balderdash.co"
},
{
"name": "Curtis Lacy",
"email": "curtis.lacy@ldengine.com"
}
],
"version": "0.8.895",
"description": "API-driven framework for building realtime apps, using MVC conventions (based on Express and Socket.io)",
"homepage": "http://sailsjs.com",
"keywords": [
"mvc",
"web-framework",
"rails",
"ruby-on-rails",
"express",
"sails",
"sailsjs",
"sails.js",
"REST",
"API",
"orm",
"mysql",
"active-record",
"socket.io"
],
"main": "./lib/sails",
"bin": {
"sails": "./bin/sails.js"
},
"scripts": {
"test": "node test/start.js"
},
"directories": {
"lib": "lib"
},
"dependencies": {
"sails-dirty": "0.7.3",
"express": "2.5.11",
"socket.io": "0.9.6",
"ejs": "0.7.2",
"connect": "1.8.3",
"async": "0.1.22",
"underscore": "1.4.2",
"optimist": "0.3.4",
"underscore.string": "2.3.0",
"glob": "3.1.14",
"winston": "0.6.2",
"fs-extra": "0.5.0",
"i18n": "0.3.5",
"wrench": "1.4.4",
"uglify-js": "2.2.4",
"asset-rack": "2.1.4",
"node-uuid": "~1.4.0",
"parley": "0.0.2",
"include-all": "0.0.5",
"forever": "~0.10.0",
"clean-css": "0.10.1",
"fs-watch-tree": "~0.2.2",
"jade": "0.28.0",
"node-typescript": "0.1.3"
},
"devDependencies": {
"mocha": "*",
"chai": "*",
"coffee-script": "*",
"request": "*"
},
"repository": {
"type": "git",
"url": "git://github.com/balderdashy/sails.git"
},
"licenses": [
{
"type": "MIT",
"url": "http://sails.mit-license.org/"
}
],
"bugs": {
"url": "http://github.com/balderdashy/sails/issues"
},
"engines": {
"node": "<= 0.10.0"
}
}
Jump to Line
Something went wrong with that request. Please try again.