Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

439 lines (432 sloc) 9.825 kB
GIT
remote: git://github.com/matthewrudy/memoist.git
revision: d0f181851f8378f2286c1799671e4ab915f02e2e
specs:
memoist (0.2.0)
GIT
remote: git://github.com/mkurutin/bootstrap-wysihtml5-rails.git
revision: 6dbcb496e6243fa99cd1da6c9a3316fe821d2458
specs:
bootstrap-wysihtml5-rails (0.2.12)
railties (>= 3.0)
GIT
remote: git://github.com/rweng/jquery-datatables-rails.git
revision: 2024c99b26f94a036629ac04bd158c70d2f4f11b
specs:
jquery-datatables-rails (1.11.1)
jquery-rails
GIT
remote: git://github.com/victorykit/whiplash.git
revision: 9f4bcc6c4862e04ecbcfde6b00cb63d8e54ab684
specs:
whiplash (0.0.1)
haml
redis
redis-namespace
simple-random
sinatra
GEM
remote: https://rubygems.org/
specs:
actionmailer (3.2.12)
actionpack (= 3.2.12)
mail (~> 2.4.4)
actionpack (3.2.12)
activemodel (= 3.2.12)
activesupport (= 3.2.12)
builder (~> 3.0.0)
erubis (~> 2.7.0)
journey (~> 1.0.4)
rack (~> 1.4.5)
rack-cache (~> 1.2)
rack-test (~> 0.6.1)
sprockets (~> 2.2.1)
active_attr (0.8.2)
activemodel (>= 3.0.2, < 4.1)
activesupport (>= 3.0.2, < 4.1)
activemodel (3.2.12)
activesupport (= 3.2.12)
builder (~> 3.0.0)
activerecord (3.2.12)
activemodel (= 3.2.12)
activesupport (= 3.2.12)
arel (~> 3.0.2)
tzinfo (~> 0.3.29)
activerecord-postgres-hstore (0.7.6)
activerecord (>= 3.1)
pg-hstore (>= 1.1.5)
rake
activeresource (3.2.12)
activemodel (= 3.2.12)
activesupport (= 3.2.12)
activesupport (3.2.12)
i18n (~> 0.6)
multi_json (~> 1.0)
addressable (2.3.3)
airbrake (3.1.6)
builder
girl_friday
anjlab-bootstrap-rails (2.2.2.1)
railties (>= 3.0)
sass (>= 3.2)
arel (3.0.2)
attr_required (0.0.5)
aws-sdk (1.8.0)
httparty (~> 0.7)
json (~> 1.4)
nokogiri (>= 1.4.4)
uuidtools (~> 2.1)
aws-ses (0.4.4)
builder
mail (> 2.2.5)
mime-types
xml-simple
bcrypt-ruby (3.0.1)
bourne (1.1.2)
mocha (= 0.10.5)
browser (0.1.5)
builder (3.0.4)
bumbler (0.1.4)
capybara (2.0.2)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
selenium-webdriver (~> 2.0)
xpath (~> 1.0.0)
capybara-webkit (0.14.1)
capybara (~> 2.0, >= 2.0.2)
json
carmen (1.0.0.beta2)
carmen-rails (1.0.0.beta3)
carmen (~> 1.0.0.beta2)
rails
celluloid (0.14.1)
timers (>= 1.0.0)
childprocess (0.3.9)
ffi (~> 1.0, >= 1.0.11)
coderay (1.0.9)
columnize (0.3.6)
connection_pool (1.0.0)
crack (0.3.2)
css_parser (1.2.6)
addressable
rdoc
dalli (2.6.4)
debugger (1.6.1)
columnize (>= 0.3.1)
debugger-linecache (~> 1.2.0)
debugger-ruby_core_source (~> 1.2.3)
debugger-linecache (1.2.0)
debugger-ruby_core_source (1.2.3)
devise (3.0.3)
bcrypt-ruby (~> 3.0)
orm_adapter (~> 0.1)
railties (>= 3.2.6, < 5)
warden (~> 1.2.3)
diff-lcs (1.1.3)
dkim (1.0.0)
dotenv (0.8.0)
erubis (2.7.0)
execjs (1.4.0)
multi_json (~> 1.0)
factory_girl (3.6.2)
activesupport (>= 3.0.0)
factory_girl_rails (3.6.0)
factory_girl (~> 3.6.0)
railties (>= 3.0.0)
faker (1.1.2)
i18n (~> 0.5)
fb_graph (2.6.2)
httpclient (>= 2.2.0.2)
multi_json (>= 1.3)
rack-oauth2 (>= 0.14.4)
tzinfo
ffi (1.6.0)
flot-rails (0.0.2)
jquery-rails
font-awesome-rails (3.2.1.3)
railties (>= 3.2, < 5.0)
foreigner (1.3.0)
activerecord (>= 3.0.0)
foreman (0.63.0)
dotenv (>= 0.7)
thor (>= 0.13.6)
garb (0.9.1)
activesupport (>= 2.2.0)
crack (>= 0.1.6)
geocoder (1.1.6)
girl_friday (0.11.2)
connection_pool (~> 1.0)
rubinius-actor
haml (3.1.7)
highline (1.6.18)
hike (1.2.1)
hirb (0.7.0)
hitch (1.0.0)
highline (>= 1.6.2)
htmlentities (4.3.1)
httparty (0.10.0)
multi_json (~> 1.0)
multi_xml
httpclient (2.3.2)
i18n (0.6.1)
journey (1.0.4)
jquery-rails (2.1.4)
railties (>= 3.0, < 5.0)
thor (>= 0.14, < 2.0)
jquery-ui-rails (3.0.1)
jquery-rails
railties (>= 3.1.0)
jslint_on_rails (1.1.1)
json (1.7.7)
kgio (2.7.4)
mail (2.4.4)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
memcachier (0.0.2)
metaclass (0.0.1)
method_source (0.8.2)
mime-types (1.21)
mocha (0.10.5)
metaclass (~> 0.0.1)
multi_json (1.7.2)
multi_xml (0.5.2)
mysql2 (0.3.11)
newrelic-redis (1.4.0)
newrelic_rpm (~> 3.0)
redis (< 4.0)
newrelic_rpm (3.8.1.221)
nokogiri (1.5.6)
oauth (0.4.7)
orm_adapter (0.4.0)
pg (0.14.1)
pg-hstore (1.2.0)
polyglot (0.3.3)
premailer (1.7.3)
css_parser (>= 1.1.9)
htmlentities (>= 4.0.0)
pry (0.9.12.2)
coderay (~> 1.0.5)
method_source (~> 0.8)
slop (~> 3.4)
pry-debugger (0.2.2)
debugger (~> 1.3)
pry (~> 0.9.10)
rack (1.4.5)
rack-cache (1.2)
rack (>= 0.4)
rack-oauth2 (1.0.0)
activesupport (>= 2.3)
attr_required (>= 0.0.5)
httpclient (>= 2.2.0.2)
i18n
multi_json (>= 1.3.6)
rack (>= 1.1)
rack-protection (1.3.2)
rack
rack-ssl (1.3.3)
rack
rack-test (0.6.2)
rack (>= 1.0)
rails (3.2.12)
actionmailer (= 3.2.12)
actionpack (= 3.2.12)
activerecord (= 3.2.12)
activeresource (= 3.2.12)
activesupport (= 3.2.12)
bundler (~> 1.0)
railties (= 3.2.12)
rails_config (0.3.2)
activesupport (>= 3.0)
railties (3.2.12)
actionpack (= 3.2.12)
activesupport (= 3.2.12)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (>= 0.14.6, < 2.0)
raindrops (0.10.0)
rake (10.0.3)
rdoc (3.12.1)
json (~> 1.4)
redis (3.0.2)
redis-actionpack (3.2.3)
actionpack (~> 3.2.3)
redis-rack (~> 1.4.0)
redis-store (~> 1.1.0)
redis-activesupport (3.2.3)
activesupport (~> 3.2.3)
redis-store (~> 1.1.0)
redis-namespace (1.2.1)
redis (~> 3.0.0)
redis-rack (1.4.2)
rack (~> 1.4.1)
redis-store (~> 1.1.0)
redis-rails (3.2.3)
redis-actionpack (~> 3.2.3)
redis-activesupport (~> 3.2.3)
redis-store (~> 1.1.0)
redis-store (1.1.3)
redis (>= 2.2.0)
rinku (1.7.2)
rspec (2.12.0)
rspec-core (~> 2.12.0)
rspec-expectations (~> 2.12.0)
rspec-mocks (~> 2.12.0)
rspec-core (2.12.2)
rspec-expectations (2.12.1)
diff-lcs (~> 1.1.3)
rspec-mocks (2.12.1)
rspec-rails (2.12.2)
actionpack (>= 3.0)
activesupport (>= 3.0)
railties (>= 3.0)
rspec-core (~> 2.12.0)
rspec-expectations (~> 2.12.0)
rspec-mocks (~> 2.12.0)
rubinius-actor (0.0.2)
rubinius-core-api
rubinius-core-api (0.0.1)
rubyzip (0.9.9)
sanitize (2.0.3)
nokogiri (>= 1.4.4, < 1.6)
nokogiri (>= 1.4.4, < 1.6)
sass (3.2.5)
sass-rails (3.2.6)
railties (~> 3.2.0)
sass (>= 3.1.10)
tilt (~> 1.3)
selenium-webdriver (2.31.0)
childprocess (>= 0.2.5)
multi_json (~> 1.0)
rubyzip
websocket (~> 1.0.4)
shoulda-matchers (1.4.2)
activesupport (>= 3.0.0)
bourne (~> 1.1.2)
sidekiq (2.13.0)
celluloid (>= 0.14.1)
connection_pool (>= 1.0.0)
json
redis (>= 3.0)
redis-namespace
simple-random (0.9.3)
simple_form (2.0.4)
actionpack (~> 3.0)
activemodel (~> 3.0)
simplecov (0.7.1)
multi_json (~> 1.0)
simplecov-html (~> 0.7.1)
simplecov-html (0.7.1)
sinatra (1.3.3)
rack (~> 1.3, >= 1.3.6)
rack-protection (~> 1.2)
tilt (~> 1.3, >= 1.3.3)
slim (2.0.0)
temple (~> 0.6.5)
tilt (~> 1.3, >= 1.3.3)
slop (3.4.6)
sprockets (2.2.2)
hike (~> 1.2)
multi_json (~> 1.0)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
statsd-ruby (1.2.0)
temple (0.6.5)
thor (0.17.0)
tilt (1.3.3)
timers (1.1.0)
treetop (1.4.12)
polyglot
polyglot (>= 0.3.1)
truncate_html (0.9.1)
tzinfo (0.3.35)
uglifier (1.3.0)
execjs (>= 0.3.0)
multi_json (~> 1.0, >= 1.0.2)
unicorn (4.5.0)
kgio (~> 2.6)
rack
raindrops (~> 0.7)
uuidtools (2.1.3)
warden (1.2.3)
rack (>= 1.0)
websocket (1.0.7)
will_paginate (3.0.4)
xml-simple (1.1.2)
xpath (1.0.0)
nokogiri (~> 1.3)
PLATFORMS
ruby
DEPENDENCIES
active_attr
activerecord-postgres-hstore
airbrake
anjlab-bootstrap-rails (>= 2.2)
aws-sdk
aws-ses (~> 0.4.4)
bcrypt-ruby (~> 3.0.0)
bootstrap-wysihtml5-rails!
browser
bumbler
capybara (>= 2.0.2)
capybara-webkit
carmen-rails
dalli
devise
dkim
factory_girl_rails (~> 3.0)
faker (~> 1.0)
fb_graph
flot-rails
font-awesome-rails
foreigner
foreman
garb
geocoder
haml
hirb
hitch
jquery-datatables-rails!
jquery-rails
jquery-ui-rails
jslint_on_rails
kgio
memcachier
memoist!
mysql2
newrelic-redis
newrelic_rpm
nokogiri
oauth
pg
premailer
pry
pry-debugger
rack-cache
rails (= 3.2.12)
rails_config
redis
redis-rails
redis-store
rinku
rspec
rspec-rails
sanitize
sass-rails (~> 3.2.3)
selenium-webdriver
shoulda-matchers
sidekiq
simple-random
simple_form
simplecov
sinatra (>= 1.3.0)
slim (>= 1.1.0)
statsd-ruby
truncate_html
uglifier (>= 1.0.3)
unicorn
whiplash!
will_paginate
Jump to Line
Something went wrong with that request. Please try again.