Skip to content
Browse files

Fixed composer dependencies

Rolling back to a range of version.

Use ~2.0 for yaml component.

Use ~2.0 for console component.
  • Loading branch information...
1 parent 497fbfe commit e088bafa72f39b787054ad157115802f6dcfd1fb @blaugueux blaugueux committed
Showing with 3 additions and 3 deletions.
  1. +3 −3 composer.json
View
6 composer.json
@@ -9,12 +9,12 @@
}],
"require": {
"php" : ">=5.3.0",
- "symfony/framework-bundle" : "2.1.*",
- "symfony/yaml": "2.1.*",
+ "symfony/framework-bundle" : ">=2.0,<2.3",
+ "symfony/yaml": "~2.0",
"videlalvaro/php-amqplib" : "2.0.*"
},
"require-dev": {
- "symfony/console": "2.1.*"
+ "symfony/console": "~2.0"
},
"autoload": {
"psr-0": {

0 comments on commit e088baf

Please sign in to comment.
Something went wrong with that request. Please try again.