revert back to qunitjs 1.x. Add es5-shim to tests #3533

Closed
wants to merge 1 commit into
from

Projects

None yet

2 participants

@gkatsev
Member
gkatsev commented Aug 13, 2016 edited

QUnitjs 2.0 doesn't seem to support IE8. I asked for clarification here: qunitjs/qunit#1031

I'm merging this in immediately to unbreak the build but please someone review this when you get a chance.

@gkatsev gkatsev added the needs: LGTM label Aug 13, 2016
@gkatsev gkatsev revert back to qunitjs 1.x. Add es5-shim to tests
8f3f95b
@gkatsev gkatsev closed this in 6385d1d Aug 13, 2016
@gkatsev gkatsev deleted the revert-qunit branch Aug 13, 2016
@misteroneill
Member

LGTM

@misteroneill misteroneill added confirmed and removed needs: LGTM labels Aug 15, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment