Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Apparently github gems don't support #add_development_dependency

  • Loading branch information...
commit 59c9b29db6edd02019a06f4605292bec4b9ab6b0 1 parent f10d74f
@Empact Empact authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  roxml.gemspec
View
2  roxml.gemspec
@@ -66,7 +66,7 @@ Gem::Specification.new do |s|
'test/unit/xml_text_test.rb']
s.requirements << 'none'
s.add_dependency 'extensions', '>= 0.6.0'
- s.add_development_dependency 'Empact-rails-plugin-package-task', '>= 0.1'
+ s.add_development_dependency('Empact-rails-plugin-package-task', '>= 0.1') if s.respond_to?(:add_development_dependency)
s.require_path = 'lib'
s.test_files = [
'test/unit/options_test.rb',
Please sign in to comment.
Something went wrong with that request. Please try again.