Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Error - Connection Refused on clean install via CloudFormation. #142

Open
cgddrd opened this issue Nov 20, 2019 · 1 comment
Open

Error - Connection Refused on clean install via CloudFormation. #142

cgddrd opened this issue Nov 20, 2019 · 1 comment

Comments

@cgddrd
Copy link

@cgddrd cgddrd commented Nov 20, 2019

Everytime I run the CF stack, the web server seems really ropey. Sometimes I can connect to the Web UI, but other times I simply get a 'Connection refused' error. I'm certain it's not my VPC/subnet/SG configuration (and besides, it's using the base config provided back the stack anyway).

This is really frustrating as I'd love to use this stack. Any help greatly appreciated. Thanks.

@villasv

This comment has been minimized.

Copy link
Owner

@villasv villasv commented Nov 21, 2019

By “sometimes” you mean different attempts in the same stack (sometimes the webserver responds) or different deployments (sometimes the stack has a completely unresponsive webserver)?

I’ve never experienced this, but the fact that it’s intermittent indicates that it might be a resource load problem. Maybe you could try choosing a bigger instance type for the webserver, like a t3.medium?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.