Skip to content
This repository

Support for Perl 5 and Perl 6 in Vim

tree: 7fc36aa8f1

Fetching latest commit…

Cannot retrieve the latest commit at this time

README
This is the aggregation of all the various Perl-related syntax and
helper files for Perl 5 and Perl 6.

You can install vim-perl using

* Pathogen and git submodules
* Vundle

Both were tested and work: please read the related documentation on the related sites.

The legacy method is to install just do a "make install" and you'll get the
.vim files all installed in your ~/.vim directory.

xoxo,
eiro,
Andy (andy@petdance.com)
Something went wrong with that request. Please try again.