Skip to content
This repository
Fetching contributors…

Octocat-spinner-32-eaf2f5

Cannot retrieve contributors at this time

file 37 lines (25 sloc) 0.961 kb

Installation

In general, your favorite method works. Here are some options.

With pathogen.vim

Install pathogen.vim, then copy and paste:

git clone git://github.com/vim-ruby/vim-ruby.git ~/.vim/bundle/vim-ruby

With Vundle

Install Vundle, then add the following to your vimrc:

Bundle 'vim-ruby/vim-ruby'

With patience

Wait for an upgrade to Vim and install it. Vim ships with the latest version of vim-ruby at the time of its release. (Remember this when choosing another installation method. The version you download will supersede the version that ships with Vim, so you will now be responsible for keeping it up-to-date.)

Manually

Download and extract an archive, and run bin/vim-ruby-install.rb to copy the relevant files to ~/.vim.

Something went wrong with that request. Please try again.