Permalink
Browse files

ensure Ruby 1.9.2 and add .rbenv-version

  • Loading branch information...
1 parent 235557d commit a08a3bc4a07612170cd25528a7b893df9fab83c4 @bronson bronson committed Oct 23, 2011
Showing with 4 additions and 0 deletions.
  1. +1 −0 .rbenv-version
  2. +3 −0 scraper
View
@@ -0,0 +1 @@
+1.9.2-p290
View
@@ -162,6 +162,9 @@ $file_location_fixes = {
# this forces package names matching the regex out to a different branch
$branch_versions = { 790 => { :branch => 'python3', :regex => /^python3\.0\.vim$/ } }
+# Version nazi
+raise "Must run under Ruby 1.9.2" unless RUBY_VERSION == "1.9.2"
+
Dir.mkdir $scripts_dir unless test ?d, $scripts_dir
Dir.mkdir $repos_dir unless test ?d, $repos_dir

0 comments on commit a08a3bc

Please sign in to comment.