Permalink
Browse files

patch 8.0.0780: build failure on Travis

Problem:    Build failure on Travis.
Solution:   Set distribution explicitly. Use Lua and Ruby dev. (Ken Takata,
            closes #1884)
  • Loading branch information...
brammool committed Jul 27, 2017
1 parent 293424c commit cb25d1822094f2bc243cc2f64daf2e3b55f1d31b
Showing with 7 additions and 2 deletions.
  1. +5 −2 .travis.yml
  2. +2 −0 src/version.c
View
@@ -1,4 +1,5 @@
language: c
dist: trusty
os:
- osx
@@ -70,11 +71,13 @@ addons:
- libperl-dev
- python-dev
- python3-dev
- liblua5.1-0-dev
- lua5.1
- liblua5.2-dev
- lua5.2
- ruby-dev
- cscope
before_install:
- rvm reset
- if [ "$COVERAGE" = "yes" ]; then pip install --user cpp-coveralls; fi
# needed for https support for coveralls
# building cffi only works with gcc, not with clang
View
@@ -769,6 +769,8 @@ static char *(features[]) =
static int included_patches[] =
{ /* Add new patch number below this line */
/**/
780,
/**/
779,
/**/

0 comments on commit cb25d18

Please sign in to comment.