Permalink
Browse files

patch 8.0.1137: cannot build with Ruby

Problem:    Cannot build with Ruby.
Solution:   Fix misplaced brace.
  • Loading branch information...
brammool committed Sep 22, 2017
1 parent 0263146 commit e745d75c3e0d976e73bd17c395e9cce98f671692
Showing with 3 additions and 1 deletion.
  1. +1 −1 src/if_ruby.c
  2. +2 −0 src/version.c
View
@@ -1470,7 +1470,7 @@ static VALUE window_set_height(VALUE self, VALUE height)
static VALUE window_width(VALUE self UNUSED)
{
return INT2NUM(get_win(self->w_width));
return INT2NUM(get_win(self)->w_width);
}
static VALUE window_set_width(VALUE self UNUSED, VALUE width)
View
@@ -761,6 +761,8 @@ static char *(features[]) =
static int included_patches[] =
{ /* Add new patch number below this line */
/**/
1137,
/**/
1136,
/**/

0 comments on commit e745d75

Please sign in to comment.