Permalink
Browse files

updated to rails 2.3.8 and ruby 1.9

  • Loading branch information...
1 parent b80b6c0 commit 1f6677affb5e7e867a833ae9d03fbb3728b0c8cd @tomcz tomcz committed Aug 16, 2010
Showing with 4 additions and 2 deletions.
  1. +1 −1 config/environment.rb
  2. +3 −1 vendor/plugins/haml/init.rb
View
@@ -1,7 +1,7 @@
# Be sure to restart your server when you modify this file
# Specifies gem version of Rails to use when vendor/rails is not present
-RAILS_GEM_VERSION = '2.3.5' unless defined? RAILS_GEM_VERSION
+RAILS_GEM_VERSION = '2.3.8' unless defined? RAILS_GEM_VERSION
# Bootstrap the Rails environment, frameworks, and default configuration
require File.join(File.dirname(__FILE__), 'boot')
@@ -7,7 +7,9 @@
# gems:install may be run to install Haml with the skeleton plugin
# but not the gem itself installed.
# Don't die if this is the case.
- raise e unless defined?(Rake) && Rake.application.top_level_tasks.include?('gems:install')
+ raise e unless defined?(Rake) &&
+ (Rake.application.top_level_tasks.include?('gems') ||
+ Rake.application.top_level_tasks.include?('gems:install'))
end
end

0 comments on commit 1f6677a

Please sign in to comment.