Permalink
Browse files

Require python-dateutil 1.5.

python-dateutil 2.0 is not compatible with Python 2.x. See:
 https://bugs.launchpad.net/dateutil/+bug/746550
  • Loading branch information...
1 parent 115c5a8 commit c0fd50fcf2323837ab46894c740daf096666c018 @vincentbernat committed Feb 8, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 requirements.txt
View
@@ -8,7 +8,7 @@ argparse==1.2.1
commando==0.1.2a
distribute==0.6.15
glue==0.1.8
-python-dateutil==2.0
+python-dateutil==1.5
smartypants==1.6.0.3
-e git://github.com/hyde/typogrify.git@6937a8a6e60b305abe23a1be70a3c496e4d5b8ac#egg=typogrify-dev
wsgiref==0.1.2

0 comments on commit c0fd50f

Please sign in to comment.