Permalink
Browse files

Add missing require lines to get hotconsole to work with MacRuby 0.6 …

…and hotcocoa gem
  • Loading branch information...
1 parent c60ac3e commit cc4d5435a00428e39febe5dcc4e1c2092544975f Michael Taylor committed Apr 28, 2010
Showing with 2 additions and 0 deletions.
  1. +1 −0 Rakefile
  2. +1 −0 lib/application.rb
View
@@ -1,3 +1,4 @@
+require 'rubygems'
require 'hotcocoa/application_builder'
require 'hotcocoa/standard_rake_tasks'
View
@@ -1,4 +1,5 @@
require 'lib/eval_thread' # for EvalThread and standard output redirection
+require 'rubygems'
require 'hotcocoa'
framework 'WebKit'
include HotCocoa

0 comments on commit cc4d543

Please sign in to comment.