Permalink
Browse files

Update dependency versions

rake became out of date with the release of 10.0.0.
  • Loading branch information...
1 parent e627d7e commit 1a2fffc4c4b045a0f08e2ce16157176237b7ed17 Vinny Diehl committed Nov 13, 2012
Showing with 3 additions and 3 deletions.
  1. +3 −3 nutella.gemspec
View
@@ -21,9 +21,9 @@ Gem::Specification.new do |gem|
gem.required_ruby_version = "~> 1.9"
gem.add_development_dependency "fuubar", "~> 1.1"
- gem.add_development_dependency "rake", "~> 0.9"
- gem.add_development_dependency "redcarpet", "~> 2.1"
- gem.add_development_dependency "rdoc", "~> 3.0"
+ gem.add_development_dependency "rake", "~> 10.0"
+ gem.add_development_dependency "redcarpet", "~> 2.2"
+ gem.add_development_dependency "rdoc", "~> 3.12"
gem.add_development_dependency "rspec", "~> 2.11"
gem.add_development_dependency "yard", "~> 0.8"
end

0 comments on commit 1a2fffc

Please sign in to comment.