Browse files

Support mongoid ~> 2.0, mongo_mapper ~> 0.9

  • Loading branch information...
1 parent c8b2a95 commit 5ddea269dec9ce75c4b0a51974a2724e131bbf38 @tiendung tiendung committed Oct 8, 2011
Showing with 4 additions and 3 deletions.
  1. +4 −3 voteable_mongo.gemspec
View
7 voteable_mongo.gemspec
@@ -12,9 +12,10 @@ Gem::Specification.new do |s|
s.summary = %q{Add up / down voting ability to Mongoid and MongoMapper documents}
s.description = %q{Add up / down voting ability to Mongoid and MongoMapper documents. Optimized for speed by using only ONE request to MongoDB to validate, update, and retrieve updated data.}
- s.add_development_dependency 'rspec', '~> 2.5.0'
- s.add_development_dependency 'mongoid', '~> 2.0.0'
- s.add_development_dependency 'mongo_mapper', '~> 0.9.0'
+ s.add_development_dependency 'rspec', '~> 2.5'
+ s.add_development_dependency 'mongoid', '~> 2.0'
+ s.add_development_dependency 'mongo_mapper', '~> 0.9'
+ s.add_development_dependency 'bson_ext', '~> 1.4'
s.rubyforge_project = 'voteable_mongo'

0 comments on commit 5ddea26

Please sign in to comment.