Error: require.paths is removed. Use node_modules folders, or the NODE_PATH environment variable instead. #131

Open
ollym opened this Issue Sep 15, 2011 · 3 comments

Projects

None yet

3 participants

@ollym

In Node v0.5.4

@crysfel

Does anyone know how to fix this?

@ebunders

I just installed expresso with npm, and this gets me version 0.8.1.
As soon as I add the -I option to the command, I get this error.

@ebunders

Right! I get it: It has been REMOVED from node. Silly my, just a newby. Sorry

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment