Upgrade to latest superagent! =) #18

Closed
aseemk opened this Issue Aug 29, 2012 · 4 comments

Projects

None yet

3 participants

aseemk commented Aug 29, 2012

Currently supertest specifies 0.5.1 for superagent, when superagent is already up to 0.9!

I'd personally love the fix for query(), support for cookies, and the timeout() feature. =)

Is 0.5.1 specified for a particular reason? E.g. not quite straightforward to upgrade?

Thanks for the great library again!

Owner
tj commented Aug 29, 2012

no specific reason, I just dont like using wildcards anymore

@tj tj closed this in 0df4f13 Aug 29, 2012

How come you don't like wildcards anymore? Because of regression? Because you have a lot of tests in place for this to notice immediately?

Owner
tj commented Aug 29, 2012

yeah it's not worth the annoyance, if you install something and it works, it should 100% work the next time without question

aseemk commented Aug 31, 2012

Thanks TJ.

@LoicMahieu LoicMahieu pushed a commit to LoicMahieu/supertest that referenced this issue May 26, 2015
@devongovett devongovett Better error handling. Fixes #18 and #19. d6f7eb7
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment