Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

102 lines (102 sloc) 4.365 kb
<?xml version="1.0" encoding="UTF-8"?>
<VSPerformanceSession Version="1.00">
<Options>
<Solution>D:\Code\Simple.Data\Simple.Data.sln</Solution>
<CollectionMethod>Instrumentation</CollectionMethod>
<AllocationMethod>None</AllocationMethod>
<LaunchRuntimeControl>true</LaunchRuntimeControl>
<AddReport>true</AddReport>
<ResourceBasedAnalysisSelected>false</ResourceBasedAnalysisSelected>
<ThreadBasedAnalysisSelected>false</ThreadBasedAnalysisSelected>
<UniqueReport>Timestamp</UniqueReport>
<SamplingMethod>Cycles</SamplingMethod>
<CycleCount>10000000</CycleCount>
<PageFaultCount>10</PageFaultCount>
<SysCallCount>10</SysCallCount>
<SamplingCounter Name="" ReloadValue="00000000000f4240" DisplayName="" />
<RelocateBinaries>false</RelocateBinaries>
<CollectOnHpcCluster>false</CollectOnHpcCluster>
<HPCSettings>
<NumberOfProcesses>0</NumberOfProcesses>
<TargetSelection>UnknownDisabled</TargetSelection>
<ProfileOnRank>0</ProfileOnRank>
<AdvancedProperties>
<Project>PerformanceTestConsole</Project>
<CleanUp>true</CleanUp>
<MpiexecCommand>mpiexec.exe</MpiexecCommand>
<DeployCRT>true</DeployCRT>
</AdvancedProperties>
</HPCSettings>
<HardwareCounters EnableHWCounters="false" />
<EtwSettings />
<PdhSettings>
<PdhCountersEnabled>false</PdhCountersEnabled>
<PdhCountersRate>500</PdhCountersRate>
<PdhCounters>
<PdhCounter>\Memory\Pages/sec</PdhCounter>
<PdhCounter>\PhysicalDisk(_Total)\Avg. Disk Queue Length</PdhCounter>
<PdhCounter>\Processor(_Total)\% Processor Time</PdhCounter>
</PdhCounters>
</PdhSettings>
</Options>
<ExcludeSmallFuncs>true</ExcludeSmallFuncs>
<JScriptProfilingEnabled>false</JScriptProfilingEnabled>
<PreinstrumentEvent>
<InstrEventExclude>false</InstrEventExclude>
</PreinstrumentEvent>
<PostinstrumentEvent>
<InstrEventExclude>false</InstrEventExclude>
</PostinstrumentEvent>
<Binaries>
<ProjBinary>
<Path>D:\Code\Simple.Data\PerformanceTestConsole\obj\x86\Debug\PerformanceTestConsole.exe</Path>
<ArgumentTimestamp>01/01/0001 00:00:00</ArgumentTimestamp>
<Instrument>true</Instrument>
<Sample>true</Sample>
<ExternalWebsite>false</ExternalWebsite>
<InteractionProfilingEnabled>false</InteractionProfilingEnabled>
<IsLocalJavascript>false</IsLocalJavascript>
<LaunchProject>true</LaunchProject>
<OverrideProjectSettings>false</OverrideProjectSettings>
<LaunchMethod>Executable</LaunchMethod>
<ExecutablePath>D:\Code\Simple.Data\PerformanceTestConsole\bin\Debug\PerformanceTestConsole.exe</ExecutablePath>
<StartupDirectory>D:\Code\Simple.Data\PerformanceTestConsole\bin\Debug\</StartupDirectory>
<Arguments />
<NetAppHost>IIS</NetAppHost>
<NetBrowser>InternetExplorer</NetBrowser>
<ExcludeSmallFuncs>true</ExcludeSmallFuncs>
<JScriptProfilingEnabled>false</JScriptProfilingEnabled>
<PreinstrumentEvent>
<InstrEventExclude>false</InstrEventExclude>
</PreinstrumentEvent>
<PostinstrumentEvent>
<InstrEventExclude>false</InstrEventExclude>
</PostinstrumentEvent>
<ProjRef>{C88EA51F-59C4-4283-97AC-06440F4AA4F6}|PerformanceTestConsole\PerformanceTestConsole.csproj</ProjRef>
<ProjPath>D:\Code\Simple.Data\PerformanceTestConsole\PerformanceTestConsole.csproj</ProjPath>
<ProjName>PerformanceTestConsole</ProjName>
</ProjBinary>
</Binaries>
<Reports>
<Report>
<Path>D:\Code\Simple.Data\PerformanceTestConsole111123.vsp</Path>
</Report>
</Reports>
<Launches>
<ProjBinary>
<Path>:PB:{C88EA51F-59C4-4283-97AC-06440F4AA4F6}|PerformanceTestConsole\PerformanceTestConsole.csproj</Path>
</ProjBinary>
</Launches>
<RuntimeMarks>
<MarkName>Mark One</MarkName>
<MarkName>Mark Two</MarkName>
<MarkName>Mark Three</MarkName>
<MarkName>Mark Four</MarkName>
<MarkName>Mark Five</MarkName>
<MarkName>Mark Six</MarkName>
<MarkName>Mark Seven</MarkName>
<MarkName>Mark Eight</MarkName>
<MarkName>Mark Nine</MarkName>
<MarkName>Mark Ten</MarkName>
</RuntimeMarks>
</VSPerformanceSession>
Jump to Line
Something went wrong with that request. Please try again.