Permalink
Browse files

Rake needs to be upgraded or Ruby 1.9.3 bombs

  • Loading branch information...
1 parent fe938ad commit e92bde63c9f7d13587bd87200d5aba44d38a59c6 @visoft committed Aug 12, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 ruby_odata.gemspec
View
@@ -20,7 +20,7 @@ Gem::Specification.new do |s|
s.add_dependency("nokogiri", ">= 1.4.2")
s.add_dependency("backports", "~> 2.3.0")
- s.add_development_dependency("rake", "~> 0.8.7")
+ s.add_development_dependency("rake", "0.9.2")
s.add_development_dependency("rspec", "~> 2.11.0")
s.add_development_dependency("cucumber", "~> 1.2.1")
s.add_development_dependency("pickle", "~> 0.4.11")

0 comments on commit e92bde6

Please sign in to comment.