Time to drop backports? #45

Closed
betelgeuse opened this Issue Jan 12, 2014 · 1 comment

Comments

Projects
None yet
2 participants
Contributor

betelgeuse commented Jan 12, 2014

Since 8e6d3ba we are no longer testing on 1.8.7 with Travis so would it be time to drop the dependency on the backports gem?

Owner

visoft commented Jan 12, 2014

Absolutely. It's probably time to get rid of 1.8 support since it's retired.

betelgeuse added a commit to betelgeuse/ruby_odata that referenced this issue Jan 12, 2014

Drop backports dependency
The gem is not tested any more on 1.8 and the version has reached its
end of life any way. Fixes #45.

@visoft visoft closed this in #46 Jan 12, 2014

hungryzi added a commit to hungryzi/ruby_odata that referenced this issue Apr 27, 2014

Drop backports dependency
The gem is not tested any more on 1.8 and the version has reached its
end of life any way. Fixes #45.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment