Skip to content
Permalink
Browse files

travis update attempt 5

`stretch` mxe binaries are failing due to missing libraries like
`libssl.so.1.1`, try to use the `trusty` repo instead.

Signed-off-by: Rafael Kitover <rkitover@gmail.com>
  • Loading branch information...
rkitover committed Mar 9, 2019
1 parent 77bcbbf commit 36fbf71527fe5fab5725cea7003066de3f7d0439
Showing with 1 addition and 1 deletion.
  1. +1 −1 installdeps
@@ -319,7 +319,7 @@ debian_installdeps() {
# this is necessary to upgrade libcurl from trusty to xenial on travis
sudo apt-get -qy -f install

debian_rel=stretch
debian_rel=trusty

apt_ssl_exceptions=/etc/apt/apt.conf.d/80ssl-exceptions

0 comments on commit 36fbf71

Please sign in to comment.
You can’t perform that action at this time.