Permalink
Browse files

Remove `require('coffee-script')` as it breaks Iced Coffee Script com…

…patibility.
  • Loading branch information...
1 parent 570a32e commit a81510ee5dbe5406946a36d25da13d06e0a8ce5d @vjpr committed Apr 28, 2013
Showing with 1 addition and 2 deletions.
  1. +0 −1 index.js
  2. +1 −1 package.json
View
1 index.js
@@ -1,2 +1 @@
-require('coffee-script');
module.exports = require('./src/onelog.coffee');
View
2 package.json
@@ -1,7 +1,7 @@
{
"name": "onelog",
"description": "A logging consolidation library",
- "version": "0.1.4",
+ "version": "0.1.5",
"author": {
"name": "Vaughan Rouesnel",
"email": "vrouesnel@gmail.com",

0 comments on commit a81510e

Please sign in to comment.