Grunt 1.0.x support #57

lsuchanek opened this Issue Apr 29, 2016 · 6 comments


None yet

5 participants


The module fails to install with Grunt 1.0.x. Are there plans to bring support to the newest version? Thanks for all the hard work!


I was able to get it working with Grunt 1.0.x. Are you sure it is failing because of this module? Can you post the error stack?


AFAICT, the module works with the latest Grunt. The only issue is that the requirement is in the form

"dependencies": {
    "grunt": "^0.4.1",

I think it should be ">=0.4.1", because, as it is, it requires to download an obsolete (and useless) version of grunt just to please the dependency resolver. I don't need a version 0.4.5 (the last 0.x released) in my dependency tree.

Please fix this minor annoyance, and thank you much for this useful module!


I submitted a Pull Request that hopefully fixes this issue: #58.


i confirm the issue and the fix;


for big projects is really important that this change is done in orer to move forward and adopt grunt 1.0.1

vkadam commented Jun 29, 2016

Released 0.2.13, Thanks @alberto-chiesa for PR

@vkadam vkadam closed this Jun 29, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment