New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Google Web Font Bubbler One getting bottom descenders cut off in windows. #250

Open
GoogleCodeExporter opened this Issue Jul 31, 2015 · 12 comments

Comments

Projects
None yet
1 participant
@GoogleCodeExporter

GoogleCodeExporter commented Jul 31, 2015

What steps will reproduce the problem?
1. View Bubbler One on windows xp in chrome browser.
What is the expected output? What do you see instead?
The font should render fully, but instead the font bottoms are cut off.

What version of the product are you using? On what operating system?
Windows XP.



Original issue reported on code.google.com by gabriel....@gmail.com on 22 Aug 2013 at 10:18

@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Jul 31, 2015

We have the same problem. Any solution? thanks

Original comment by botanica...@gmail.com on 31 Aug 2013 at 6:30

@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Jul 31, 2015

same problem, any fixes?

Original comment by corrinaf...@gmail.com on 18 Sep 2013 at 1:49

@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Jul 31, 2015

yep same here, google font not working with google browser? ;-(( and thats such 
an amazing fon :((
any news ?

Original comment by m...@einfachhilfe.net on 7 Oct 2013 at 7:12

@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Jul 31, 2015

Yep what's up with that? Even when looking at it here 
http://www.google.com/fonts it's cut off. Why release that font when it doesn't 
work on Chrome. 

Original comment by Gavin.Ja...@gmail.com on 14 Oct 2013 at 10:38

@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Jul 31, 2015

Yeah ... can anyone give it a fix ??? I debugged for a long time and finally 
found this problem was caused by the font ... WTF !

Original comment by erag...@eragonj.me on 2 Nov 2013 at 5:02

@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Jul 31, 2015

This issue exists using Chrome on Windows 7!

Broken on the Google fonts site (http://www.google.com/fonts) and when testing 
it elsewhere (http://jsfiddle.net/y4VCg/1/).

Great font, but unusable at the moment.

Original comment by mnho...@gmail.com on 20 Nov 2013 at 7:05

@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Jul 31, 2015

Try uninstalling it :) 

Original comment by dcrossland@google.com on 20 Nov 2013 at 7:07

@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Jul 31, 2015

Almost sounds like you're suggesting to uninstall Chrome... I don't have the 
font installed locally (that I know of) and it displays just fine in every 
other browser on Windows, and in Chrome on Linux/Android. If you look at the 
fiddle (http://jsfiddle.net/y4VCg/2/), you'll see there is no 'local' option 
for the font src.

I have also tried this on a fresh Win7 install with same bad behavior.

Original comment by mnho...@gmail.com on 20 Nov 2013 at 7:19

@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Jul 31, 2015

@dcrossland, 

not sure this problem is caused by the font itself or chrome. Can you tell more 
details about what to uninstall ? I think you can check the jsfiddle demo above 
the see the real situation. 

Original comment by erag...@eragonj.me on 21 Nov 2013 at 3:31

@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Jul 31, 2015

Same problem here. Is there any solution yet? I found this one 
(https://code.google.com/p/googlefontdirectory/issues/detail?id=152) for the 
Oswald font, but it seems not applicable for Bubbler One

Original comment by wouterhe...@gmail.com on 11 Apr 2014 at 11:59

@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Jul 31, 2015

I can confirm this. I'm running Windows 7 and this problem only happens in 
Chrome, nothing else.

Original comment by j...@gilsontech.com on 3 May 2014 at 11:02

@GoogleCodeExporter

This comment has been minimized.

GoogleCodeExporter commented Jul 31, 2015

The value for usWinDescent in the font's OS/2 table is 65273. It was probably 
intended to be -263 to match other vertical metric values in the font, but 
usWinDescent is an unsigned short (hence the 'us' prefix) so no negative 
values. Setting the value to 263 should clear up the problem.

Original comment by joshua.hadley on 11 Jun 2014 at 11:55

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment