Skip to content

Security Updates 1.0 108

smaliakkal edited this page Feb 15, 2018 · 1 revision

[Critical] Photon OS Security Update

Summary

Advisory ID : PHSA-2018-1.0-0108
Type : Security
Severity : {'Moderate', 'Critical'}
Issued on : 2018-02-14
Affected Versions : Photon OS 1.0

Details

An update of {'postgresql', 'curl'} packages of Photon OS has been released.

Affected Packages:

Critical

curl - ['CVE-2017-8817', 'CVE-2017-8816', 'CVE-2018-1000007']

Moderate

postgresql - ['CVE-2018-1052', 'CVE-2018-1053']

Solution

Update the affected packages (tdnf update package)

Updated Packages Information

postgresql-devel-9.6.7-1.ph1.x86_64.rpm , sha256 : 0ac075b106cbd0e733b9d2aac2a92626355d509cbaebbec55eb525ebe4b536cb , size : 936K , date : 2018-02-14
postgresql-9.6.7-1.ph1.x86_64.rpm , sha256 : 54f0b4a9c9b83d8bb227f2424805fa3ee669b7b787e9a4b55d0d523d040509c9 , size : 5.7M , date : 2018-02-14
postgresql-debuginfo-9.6.7-1.ph1.x86_64.rpm , sha256 : a4404092fe3c549313b1eb6eab5a346d74854c6f105da4edb4c53098a7da5ad2 , size : 534K , date : 2018-02-15
postgresql-libs-9.6.7-1.ph1.x86_64.rpm , sha256 : 4481a4d26da8c8c0c4170ace0287cd5b3d2e33d6d2df57ac2609bbf3d322d483 , size : 1.1M , date : 2018-02-14
curl-7.58.0-1.ph1.x86_64.rpm , sha256 : b511022f594bbd760f1e24ea816031d626ad609d1f6ee4a050853c4a6c301421 , size : 1.1M , date : 2018-02-14
curl-debuginfo-7.58.0-1.ph1.x86_64.rpm , sha256 : 12d4111168586e27bcf69864cd9bc541052f3c982b4c8d7b9ab917ca306934a7 , size : 34K , date : 2018-02-15

Clone this wiki locally
You can’t perform that action at this time.