Skip to content

Security Updates 76

smaliakkal edited this page Oct 11, 2017 · 1 revision

[Important] Photon OS Security Update

Summary

Advisory ID: PHSA-2017-0037
Type : Security
Severity : [Important]
Issued on : 2017-Oct-06
Affected versions : PhotonOS 1.0

Details

An update of [perl,ruby] packages for PhotonOS has been released.

Affected Packages:

[Important]

perl - CVE-2017-12883 CVE-2017-12837
ruby - CVE-2017-0898

Solution

Install the update packages ( tdnf update package_name )

Updated Packages Information

perl-5.22.1-5.ph1.x86_64.rpm , sha256 : 40bdb56a64eb09b7688355b114240687fc8a759034b3bb2f7c72957038d24cf8 , size : 18M , date : 2017-10-06
perl-debuginfo-5.22.1-5.ph1.x86_64.rpm , sha256 : d4e8d29cb0fad7192b14f3f89aa58a6fe9415b3c46efe4f65a26d4c29bcc2086 , size : 245K , date : 2017-10-06
ruby-2.4.2-1.ph1.x86_64.rpm , sha256 : 3f84fc04d655e69c8e309977a79c64a0aa2a4e9cdb806e4a6441094d75d23c95 , size : 12M , date : 2017-10-06
ruby-debuginfo-2.4.2-1.ph1.x86_64.rpm , sha256 : 829a64356514d841a4374e54e5e75db5d2a0eb48cbf748f7477f92419c646bf5 , size : 12M , date : 2017-10-06

Clone this wiki locally
You can’t perform that action at this time.