Skip to content
Permalink
Browse files

xcb-util-xrm: needs musl-legacy-compat for musl

  • Loading branch information
pullmoll committed Jan 14, 2020
1 parent 7e26b0f commit 68d1118ab3b11ec65f5bcd3eacc8a6c691e0fc5d
Showing with 4 additions and 0 deletions.
  1. +4 −0 srcpkgs/xcb-util-xrm/template
@@ -12,6 +12,10 @@ homepage="https://github.com/Airblader/xcb-util-xrm"
distfiles="https://github.com/Airblader/xcb-util-xrm/archive/v${version}.tar.gz"
checksum=9d4a66c7366abb4840f6f822c613e1776c5898235358de728ba4554263fa0783

if [ "$XBPS_TARGET_LIBC" = "musl" ]; then
makedepends+=" musl-legacy-compat"
fi

post_extract() {
# The archives doesn't include the git submodule for the m4
# functions required

0 comments on commit 68d1118

Please sign in to comment.
You can’t perform that action at this time.