Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

xfce4: add xfce-polkit as dependency #13414

Merged
merged 1 commit into from Aug 1, 2019
Merged

xfce4: add xfce-polkit as dependency #13414

merged 1 commit into from Aug 1, 2019

Conversation

@mobinmob
Copy link
Contributor

mobinmob commented Jul 30, 2019

Xfce needs a gui polkit helper, otherwise gui programs that ask for authentication cannot work. When something is launched from cli, the barebones cli helper is enough.

@mobinmob mobinmob force-pushed the mobinmob:xfce4 branch from 498923d to bf8d1a8 Jul 30, 2019
@mobinmob

This comment has been minimized.

Copy link
Contributor Author

mobinmob commented Jul 30, 2019

Linting srcpkgs/xfce4/template...
srcpkgs/xfce4/template:34: license 'BSD', but no use of vlicense
The command "common/travis/xlint.sh" failed and exited with 1 during .

I don΄t think that is a problem for a meta package. Ι fixed two xlint warnings.

@Piraty

This comment has been minimized.

Copy link
Contributor

Piraty commented Jul 30, 2019

sounds reasonable

@Piraty Piraty merged commit 7bfdb7a into void-linux:master Aug 1, 2019
1 check failed
1 check failed
continuous-integration/travis-ci/pr The Travis CI build could not complete due to an error
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.