Skip to content
Permalink
Browse files

[!]: update "Portable UTF8" from v4 -> v5

-> this is a breaking change without API-changes - but the requirement from "Portable UTF8" has been changed (it no longer requires all polyfills from Symfony)
  • Loading branch information...
voku committed Dec 23, 2017
1 parent 2d5fde3 commit f85bdbdb0b1efbe1f9dde0882f8b681897fd27ee
Showing with 14 additions and 0 deletions.
  1. +14 −0 CHANGELOG.md
@@ -1,32 +1,46 @@
Changelog
=========

7.0.0 (2017-12-23)

- update "Portable UTF8" from v4 -> v5

-> this is a breaking change without API-changes - but the requirement from
"Portable UTF8" has been changed (it no longer requires all polyfills from Symfony)


6.1.1 (2017-12-21)

- "DB" -> simplify -> !is_array(val) { \[val\] } to val = (array)val


6.1.0 (2017-12-14)

- add "DB->setConfigExtra()"


6.0.3 (2017-12-03)

- fix logging + PHP 7.0


6.0.2 (2017-12-03)

- update "voku/simple-cache"


6.0.1 (2017-12-01)
- fix declaration of voku\db\Prepare::prepare (mysqli_stmt::prepare)
- micro optimization
- update phpunit-config


6.0.0 (2017-11-13)
- "php": ">=7.0"
* drop support for PHP < 7.0
* use "strict_types"


5.4.8 (2017-12-20)

- add "setConfigExtra()" (backport)

0 comments on commit f85bdbd

Please sign in to comment.
You can’t perform that action at this time.