Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Include voldemort-rb on default install #43

Merged
3 commits merged into from Feb 26, 2011

Conversation

Projects
None yet
2 participants

acrosa commented Feb 25, 2011

Bundled voldemort-rb with the rest of the clients, people usually don't know they can get it using rubygems sudo gem install voldemort-rb

@rsumbaly rsumbaly and 1 other commented on an outdated diff Feb 25, 2011

clients/ruby/voldemort-rb/install.rb
@@ -0,0 +1 @@
+# Install hook code here
@rsumbaly

rsumbaly Feb 25, 2011

Contributor

Do we need this file? [ Pardon my lack of knowledge of Ruby :D ]

@acrosa

acrosa Feb 25, 2011

not really but older versions of rails might need some code on it

@rsumbaly rsumbaly and 1 other commented on an outdated diff Feb 25, 2011

clients/ruby/voldemort-rb/README.md
@@ -0,0 +1,64 @@
+voldemort-rb
+================
+
+# Installing the Gem from rubygems
+
+> sudo gem install voldemort-rb
+
+
+# Requirements
+
+Since the communication between the client and the server is done using protocol buffers you'll need the ruby_protobuf gem found at http://code.google.com/p/ruby-protobuf/.
+
@rsumbaly

rsumbaly Feb 25, 2011

Contributor

Is it possible to have some version numbers here? Which version of ruby_protobuf to use, etc...

Contributor

rsumbaly commented Feb 25, 2011

This looks good, but can we move the full folder contents to just "ruby" instead of "ruby/voldemort-rb" . Makes it consistent

acrosa commented Feb 25, 2011

I moved it to the Ruby folder

Contributor

rsumbaly commented Feb 26, 2011

Thanks! Merged in...

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment