Permalink
Browse files

Support for gem-testers.org.

  • Loading branch information...
1 parent 306df00 commit 4d0db47079bc36991861c9c9f446d97d73df3738 Rolf Timmermans committed Feb 24, 2011
Showing with 3 additions and 9 deletions.
  1. 0 .gemtest
  2. +3 −9 rails-erd.gemspec
View
No changes.
View
@@ -9,14 +9,15 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Rolf Timmermans"]
- s.date = %q{2011-01-27}
+ s.date = %q{2011-02-24}
s.description = %q{Automatically generate an entity-relationship diagram (ERD) for your Rails models.}
s.email = %q{r.timmermans@voormedia.com}
s.extra_rdoc_files = [
"LICENSE",
"README.md"
]
s.files = [
+ ".gemtest",
"CHANGES.rdoc",
"Gemfile",
"Gemfile.lock",
@@ -52,7 +53,7 @@ Gem::Specification.new do |s|
s.homepage = %q{http://rails-erd.rubyforge.org/}
s.require_paths = ["lib"]
s.rubyforge_project = %q{rails-erd}
- s.rubygems_version = %q{1.3.7}
+ s.rubygems_version = %q{1.5.2}
s.summary = %q{Entity-relationship diagram for your Rails models.}
s.test_files = [
"test/test_helper.rb",
@@ -68,15 +69,12 @@ Gem::Specification.new do |s|
]
if s.respond_to? :specification_version then
- current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<activerecord>, ["~> 3.0"])
s.add_runtime_dependency(%q<activesupport>, ["~> 3.0"])
s.add_runtime_dependency(%q<ruby-graphviz>, ["~> 0.9.18"])
- s.add_development_dependency(%q<rake>, [">= 0"])
- s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_development_dependency(%q<sqlite3>, [">= 0"])
s.add_development_dependency(%q<jdbc-sqlite3>, [">= 0"])
@@ -86,8 +84,6 @@ Gem::Specification.new do |s|
s.add_dependency(%q<activerecord>, ["~> 3.0"])
s.add_dependency(%q<activesupport>, ["~> 3.0"])
s.add_dependency(%q<ruby-graphviz>, ["~> 0.9.18"])
- s.add_dependency(%q<rake>, [">= 0"])
- s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_dependency(%q<sqlite3>, [">= 0"])
s.add_dependency(%q<jdbc-sqlite3>, [">= 0"])
@@ -98,8 +94,6 @@ Gem::Specification.new do |s|
s.add_dependency(%q<activerecord>, ["~> 3.0"])
s.add_dependency(%q<activesupport>, ["~> 3.0"])
s.add_dependency(%q<ruby-graphviz>, ["~> 0.9.18"])
- s.add_dependency(%q<rake>, [">= 0"])
- s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_dependency(%q<sqlite3>, [">= 0"])
s.add_dependency(%q<jdbc-sqlite3>, [">= 0"])

0 comments on commit 4d0db47

Please sign in to comment.