Upgrade Vows to 0.7.x and PkgInfo to 0.3.x #46

Merged
merged 1 commit into from Apr 11, 2013

Conversation

Projects
None yet
4 participants
Contributor

rodrigok commented Mar 13, 2013

Please accept my pull request to allow api-easy works fine with vows 0.7 and node 0.10

rbraun commented Apr 11, 2013

I would love to see this pull request accepted - thanks!

joehler commented Apr 11, 2013

I would also like to see this pull request accepted. I've forked the repo in the hope of adding some additional features and am using the most recent releases of vows and node. Thanks!

@indexzero indexzero added a commit that referenced this pull request Apr 11, 2013

@indexzero indexzero Merge pull request #46 from rodrigok/master
Upgrade Vows to 0.7.x and PkgInfo to 0.3.x
e546308

@indexzero indexzero merged commit e546308 into vowsjs:master Apr 11, 2013

1 check passed

default The Travis build passed
Details
Contributor

rodrigok commented Apr 12, 2013

Thanks.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment