Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Conveyor placement near devices is sketchy #16

Closed
polak-jan opened this issue Apr 23, 2019 · 1 comment

Comments

@polak-jan
Copy link
Collaborator

commented Apr 23, 2019

Describe the bug
Under the correct circumstances, which is when there is a 1 block wide gap between a conveyor and a device, when you try to place that one missing conveyor it freaks out connecting to non existing places, the behavior changes depending on what part of the voxel underneath you point at.

Probably related to #10.

Video showing the bug can be found bellow.

Steps to reproduce
Steps provided as a video bellow
https://streamable.com/sso6u

Build version
0.51 2019-04-23 PRE-ALPHA

Platform
Windows 10 Enterprise 1903
(legal Enterprise copy actually)

Reproducibility
Every time

@polak-jan polak-jan changed the title Conveyor placement near devices is sketchy Issue: Conveyor placement near devices is sketchy Apr 23, 2019

@voxeltycoon voxeltycoon added the bug label Apr 23, 2019

@polak-jan polak-jan changed the title Issue: Conveyor placement near devices is sketchy Conveyor placement near devices is sketchy May 2, 2019

@andrewpey

This comment has been minimized.

Copy link
Collaborator

commented Jun 6, 2019

Fixed in 0.64.

@andrewpey andrewpey closed this Jun 6, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.