Skip to content

Please consider adding ruby_license macro #1

Open
voxik opened this Issue Dec 1, 2011 · 0 comments

1 participant

@voxik
Owner
voxik commented Dec 1, 2011

There is quite a few packages which are distributed under the same license as Ruby (cairo gem for example). During transition from 1.8 to 1.9, we will have hard time to identify such packages and change the license. It would be nice to have some macro (ruby_license), which would allow us to change the license more easily if the Ruby license is changed in the future.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.