Permalink
Browse files

Install swarm-client 1.16

This is necessary to avoid compatibility issues with newer Jenkins
versions (e.g. see https://issues.jenkins-ci.org/browse/JENKINS-20138).
  • Loading branch information...
mark0n committed Aug 13, 2014
1 parent dad60c3 commit 2963468b2364c1d8216d952a7c9da4831d40c133
Showing with 1 addition and 1 deletion.
  1. +1 −1 manifests/params.pp
@@ -8,7 +8,7 @@
$service_enable = true
$service_ensure = 'running'
$install_java = true
$swarm_version = '1.9'
$swarm_version = '1.16'
}


0 comments on commit 2963468

Please sign in to comment.