remove version locking #7

Merged
merged 1 commit into from Jun 2, 2013

Conversation

Projects
None yet
2 participants
Contributor

rlidwka commented Nov 10, 2012

Currently if you install mongode, npm will download mongodb@0.9.9-3 as a dependency.

mongodb@0.9.9-3 was released almost a year ago, and there was a lot of changes there, see HISTORY. So mongode users won't get these changes by default.

I tested mongode with recent mongodb version, and it works fine, so I don't see a reason to depend on that exact version.

milewise added a commit that referenced this pull request Jun 2, 2013

@milewise milewise merged commit 2e207c1 into vpulim:master Jun 2, 2013

Contributor

rlidwka commented Jun 14, 2013

That's great, thanks. Could you please publish these changes to npm registry?

Collaborator

milewise commented Jun 16, 2013

published version 0.1.5 with these changes to the registry.

@rlidwka rlidwka deleted the rlidwka:mongodb-version branch Jun 25, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment