Permalink
Browse files

Update unstable update site with refactor of search/replace feature.

Now supports visual mode and ranges.
  • Loading branch information...
keforbes committed May 26, 2012
1 parent 8cf9ad2 commit 78db0263bcf5335cb572c054f1a3c319eeb80b23
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Vrapper Core Library
Bundle-SymbolicName: net.sourceforge.vrapper.core;singleton:=true
-Bundle-Version: 0.21.20120524
+Bundle-Version: 0.21.20120525
Export-Package: net.sourceforge.vrapper.keymap,
net.sourceforge.vrapper.keymap.vim,
net.sourceforge.vrapper.log,
@@ -2,7 +2,7 @@
<feature
id="net.sourceforge.vrapper.eclipse.cdt.feature"
label="Vrapper - CDT Extensions (Optional)"
- version="0.21.20120524"
+ version="0.21.20120525"
provider-name="Vrapper Team">
<description url="http://vrapper.sourceforge.net/documentation/">
@@ -691,8 +691,8 @@ Public License instead of this License. But first, please read
</license>
<requires>
- <import plugin="net.sourceforge.vrapper.eclipse" version="0.21.20120524" match="greaterOrEqual"/>
- <import feature="net.sourceforge.vrapper" version="0.21.20120524"/>
+ <import plugin="net.sourceforge.vrapper.eclipse" version="0.21.20120525" match="greaterOrEqual"/>
+ <import feature="net.sourceforge.vrapper" version="0.21.20120525"/>
<import plugin="org.eclipse.cdt.ui" version="5.1.1" match="compatible"/>
</requires>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Vrapper - CDT-specific plugin
Bundle-SymbolicName: net.sourceforge.vrapper.eclipse.cdt;singleton:=true
-Bundle-Version: 0.21.20120524
-Fragment-Host: net.sourceforge.vrapper.eclipse;bundle-version="0.21.20120524"
+Bundle-Version: 0.21.20120525
+Fragment-Host: net.sourceforge.vrapper.eclipse;bundle-version="0.21.20120525"
Require-Bundle: org.eclipse.cdt.ui;bundle-version="5.1.1"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
@@ -2,7 +2,7 @@
<feature
id="net.sourceforge.vrapper.eclipse.jdt.feature"
label="Vrapper - JDT Extensions (Optional)"
- version="0.21.20120524"
+ version="0.21.20120525"
provider-name="Vrapper Team">
<description url="http://vrapper.sourceforge.net/documentation/">
@@ -861,8 +861,8 @@ Public License instead of this License. But first, please read
<requires>
<import plugin="org.eclipse.jdt.ui" version="3.5.1" match="greaterOrEqual"/>
- <import plugin="net.sourceforge.vrapper.eclipse" version="0.21.20120524" match="greaterOrEqual"/>
- <import feature="net.sourceforge.vrapper" version="0.21.20120524"/>
+ <import plugin="net.sourceforge.vrapper.eclipse" version="0.21.20120525" match="greaterOrEqual"/>
+ <import feature="net.sourceforge.vrapper" version="0.21.20120525"/>
</requires>
<plugin
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Vrapper - JDT enchantments
Bundle-SymbolicName: net.sourceforge.vrapper.eclipse.jdt;singleton:=true
-Bundle-Version: 0.21.20120524
-Fragment-Host: net.sourceforge.vrapper.eclipse;bundle-version="0.21.20120524"
+Bundle-Version: 0.21.20120525
+Fragment-Host: net.sourceforge.vrapper.eclipse;bundle-version="0.21.20120525"
Require-Bundle: org.eclipse.jdt.ui;bundle-version="3.5.1"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Vrapper
Bundle-SymbolicName: net.sourceforge.vrapper.eclipse;singleton:=true
-Bundle-Version: 0.21.20120524
+Bundle-Version: 0.21.20120525
Bundle-Activator: net.sourceforge.vrapper.eclipse.activator.VrapperPlugin
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.jface.text,
org.eclipse.ui.editors,
- net.sourceforge.vrapper.core;bundle-version="0.21.20120524";visibility:=reexport
+ net.sourceforge.vrapper.core;bundle-version="0.21.20120525";visibility:=reexport
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: net.sourceforge.vrapper.eclipse.commands;
uses:="net.sourceforge.vrapper.vim.commands.motions,
@@ -2,9 +2,9 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Vrapper Surround Plug-in Core
Bundle-SymbolicName: net.sourceforge.vrapper.plugin.surround.core;singleton:=true
-Bundle-Version: 0.21.20120524
+Bundle-Version: 0.21.20120525
Export-Package: net.sourceforge.vrapper.plugin.surround.commands,
net.sourceforge.vrapper.plugin.surround.state
-Require-Bundle: net.sourceforge.vrapper.core;bundle-version="0.21.20120524";visibility:=reexport
+Require-Bundle: net.sourceforge.vrapper.core;bundle-version="0.21.20120525";visibility:=reexport
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Eclipse-BuddyPolicy: dependent
@@ -2,8 +2,8 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Vrapper Surround Plug-in Eclipse integration
Bundle-SymbolicName: net.sourceforge.vrapper.plugin.surround.eclipse;singleton:=true
-Bundle-Version: 0.21.20120524
+Bundle-Version: 0.21.20120525
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Require-Bundle: net.sourceforge.vrapper.plugin.surround.core;bundle-version="0.21.20120524";visibility:=reexport,
+Require-Bundle: net.sourceforge.vrapper.plugin.surround.core;bundle-version="0.21.20120525";visibility:=reexport,
net.sourceforge.vrapper.eclipse
Eclipse-BuddyPolicy: dependent
@@ -2,7 +2,7 @@
<feature
id="net.sourceforge.vrapper.plugin.surround"
label="Vrapper - Surround Plugin (Optional)"
- version="0.21.20120524"
+ version="0.21.20120525"
provider-name="Vrapper Team">
<description url="http://vrapper.sourceforge.net/documentation/">
@@ -861,8 +861,8 @@ Public License instead of this License. But first, please read
</license>
<requires>
- <import plugin="net.sourceforge.vrapper.eclipse" version="0.21.20120524" match="greaterOrEqual"/>
- <import feature="net.sourceforge.vrapper" version="0.21.20120524"/>
+ <import plugin="net.sourceforge.vrapper.eclipse" version="0.21.20120525" match="greaterOrEqual"/>
+ <import feature="net.sourceforge.vrapper" version="0.21.20120525"/>
</requires>
<plugin
@@ -2,7 +2,7 @@
<feature
id="net.sourceforge.vrapper"
label="Vrapper Unstable"
- version="0.21.20120524"
+ version="0.21.20120525"
provider-name="Vrapper Team">
<description url="http://vrapper.sourceforge.net/documentation/">
@@ -3,16 +3,16 @@
<description url="http://vrapper.sourceforge.net/update-site/unstable">
Unstable releases of Vrapper for testing.
</description>
- <feature url="features/net.sourceforge.vrapper_0.21.20120524.jar" id="net.sourceforge.vrapper" version="0.21.20120524">
+ <feature url="features/net.sourceforge.vrapper_0.21.20120525.jar" id="net.sourceforge.vrapper" version="0.21.20120525">
<category name="Vrapper Unstable"/>
</feature>
- <feature url="features/net.sourceforge.vrapper.eclipse.cdt.feature_0.21.20120524.jar" id="net.sourceforge.vrapper.eclipse.cdt.feature" version="0.21.20120524">
+ <feature url="features/net.sourceforge.vrapper.eclipse.cdt.feature_0.21.20120525.jar" id="net.sourceforge.vrapper.eclipse.cdt.feature" version="0.21.20120525">
<category name="Vrapper Unstable"/>
</feature>
- <feature url="features/net.sourceforge.vrapper.eclipse.jdt.feature_0.21.20120524.jar" id="net.sourceforge.vrapper.eclipse.jdt.feature" version="0.21.20120524">
+ <feature url="features/net.sourceforge.vrapper.eclipse.jdt.feature_0.21.20120525.jar" id="net.sourceforge.vrapper.eclipse.jdt.feature" version="0.21.20120525">
<category name="Vrapper Unstable"/>
</feature>
- <feature url="features/net.sourceforge.vrapper.plugin.surround_0.21.20120524.jar" id="net.sourceforge.vrapper.plugin.surround" version="0.21.20120524">
+ <feature url="features/net.sourceforge.vrapper.plugin.surround_0.21.20120525.jar" id="net.sourceforge.vrapper.plugin.surround" version="0.21.20120525">
<category name="Vrapper Unstable"/>
</feature>
<category-def name="Vrapper Unstable" label="Vrapper Unstable">

0 comments on commit 78db026

Please sign in to comment.