Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Update unstable update site with a defect fix.

  • Loading branch information...
commit c07ed727c074544fe30f1dad3c0286f321b1f3ab 1 parent 7fcd62a
@keforbes keforbes authored
View
2  net.sourceforge.vrapper.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Vrapper Core Library
Bundle-SymbolicName: net.sourceforge.vrapper.core;singleton:=true
-Bundle-Version: 0.29.20130311
+Bundle-Version: 0.29.20130317
Export-Package: net.sourceforge.vrapper.keymap,
net.sourceforge.vrapper.keymap.vim,
net.sourceforge.vrapper.log,
View
6 net.sourceforge.vrapper.eclipse.cdt.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="net.sourceforge.vrapper.eclipse.cdt.feature"
label="Vrapper - C/C++ Extensions (Optional, requires CDT)"
- version="0.29.20130311"
+ version="0.29.20130317"
provider-name="Vrapper Team">
<description url="http://vrapper.sourceforge.net/documentation/">
@@ -691,8 +691,8 @@ Public License instead of this License. But first, please read
</license>
<requires>
- <import plugin="net.sourceforge.vrapper.eclipse" version="0.29.20130311" match="greaterOrEqual"/>
- <import feature="net.sourceforge.vrapper" version="0.29.20130311"/>
+ <import plugin="net.sourceforge.vrapper.eclipse" version="0.29.20130317" match="greaterOrEqual"/>
+ <import feature="net.sourceforge.vrapper" version="0.29.20130317"/>
<import plugin="org.eclipse.cdt.ui" version="5.1.1" match="compatible"/>
</requires>
View
4 net.sourceforge.vrapper.eclipse.cdt/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Vrapper - CDT-specific plugin
Bundle-SymbolicName: net.sourceforge.vrapper.eclipse.cdt;singleton:=true
-Bundle-Version: 0.29.20130311
-Fragment-Host: net.sourceforge.vrapper.eclipse;bundle-version="0.29.20130311"
+Bundle-Version: 0.29.20130317
+Fragment-Host: net.sourceforge.vrapper.eclipse;bundle-version="0.29.20130317"
Require-Bundle: org.eclipse.cdt.ui;bundle-version="5.1.1"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
View
6 net.sourceforge.vrapper.eclipse.jdt.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="net.sourceforge.vrapper.eclipse.jdt.feature"
label="Vrapper - Java Extensions (Optional, requires JDT)"
- version="0.29.20130311"
+ version="0.29.20130317"
provider-name="Vrapper Team">
<description url="http://vrapper.sourceforge.net/documentation/">
@@ -861,8 +861,8 @@ Public License instead of this License. But first, please read
<requires>
<import plugin="org.eclipse.jdt.ui" version="3.5.1" match="greaterOrEqual"/>
- <import plugin="net.sourceforge.vrapper.eclipse" version="0.29.20130311" match="greaterOrEqual"/>
- <import feature="net.sourceforge.vrapper" version="0.29.20130311"/>
+ <import plugin="net.sourceforge.vrapper.eclipse" version="0.29.20130317" match="greaterOrEqual"/>
+ <import feature="net.sourceforge.vrapper" version="0.29.20130317"/>
</requires>
<plugin
View
4 net.sourceforge.vrapper.eclipse.jdt/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Vrapper - JDT enchantments
Bundle-SymbolicName: net.sourceforge.vrapper.eclipse.jdt;singleton:=true
-Bundle-Version: 0.29.20130311
-Fragment-Host: net.sourceforge.vrapper.eclipse;bundle-version="0.29.20130311"
+Bundle-Version: 0.29.20130317
+Fragment-Host: net.sourceforge.vrapper.eclipse;bundle-version="0.29.20130317"
Require-Bundle: org.eclipse.jdt.ui;bundle-version="3.5.1"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
View
6 net.sourceforge.vrapper.eclipse.pydev.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="net.sourceforge.vrapper.eclipse.pydev.feature"
label="Vrapper - Python Extensions (Optional, requires PyDev)"
- version="0.29.20130311"
+ version="0.29.20130317"
provider-name="Vrapper Team">
<description url="http://vrapper.sourceforge.net/documentation/">
@@ -861,8 +861,8 @@ Public License instead of this License. But first, please read
<requires>
<import plugin="org.python.pydev" version="2.6.0" match="greaterOrEqual"/>
- <import plugin="net.sourceforge.vrapper.eclipse" version="0.29.20130311" match="greaterOrEqual"/>
- <import feature="net.sourceforge.vrapper" version="0.29.20130311"/>
+ <import plugin="net.sourceforge.vrapper.eclipse" version="0.29.20130317" match="greaterOrEqual"/>
+ <import feature="net.sourceforge.vrapper" version="0.29.20130317"/>
</requires>
<plugin
View
4 net.sourceforge.vrapper.eclipse.pydev/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Vrapper - PyDev-specific plugin
Bundle-SymbolicName: net.sourceforge.vrapper.eclipse.pydev;singleton:=true
-Bundle-Version: 0.29.20130311
-Fragment-Host: net.sourceforge.vrapper.eclipse;bundle-version="0.29.20130311"
+Bundle-Version: 0.29.20130317
+Fragment-Host: net.sourceforge.vrapper.eclipse;bundle-version="0.29.20130317"
Require-Bundle: org.python.pydev;bundle-version="2.6.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
View
4 net.sourceforge.vrapper.eclipse/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Vrapper
Bundle-SymbolicName: net.sourceforge.vrapper.eclipse;singleton:=true
-Bundle-Version: 0.29.20130311
+Bundle-Version: 0.29.20130317
Bundle-Activator: net.sourceforge.vrapper.eclipse.activator.VrapperPlugin
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
@@ -10,7 +10,7 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.ui.editors,
org.eclipse.ui.ide,
org.eclipse.core.resources,
- net.sourceforge.vrapper.core;bundle-version="0.29.20130311";visibility:=reexport
+ net.sourceforge.vrapper.core;bundle-version="0.29.20130317";visibility:=reexport
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Export-Package: net.sourceforge.vrapper.eclipse.commands;
uses:="net.sourceforge.vrapper.vim.commands.motions,
View
4 net.sourceforge.vrapper.plugin.surround.core/META-INF/MANIFEST.MF
@@ -2,9 +2,9 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Vrapper Surround Plug-in Core
Bundle-SymbolicName: net.sourceforge.vrapper.plugin.surround.core;singleton:=true
-Bundle-Version: 0.29.20130311
+Bundle-Version: 0.29.20130317
Export-Package: net.sourceforge.vrapper.plugin.surround.commands,
net.sourceforge.vrapper.plugin.surround.state
-Require-Bundle: net.sourceforge.vrapper.core;bundle-version="0.29.20130311";visibility:=reexport
+Require-Bundle: net.sourceforge.vrapper.core;bundle-version="0.29.20130317";visibility:=reexport
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Eclipse-BuddyPolicy: dependent
View
4 net.sourceforge.vrapper.plugin.surround.eclipse/META-INF/MANIFEST.MF
@@ -2,8 +2,8 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Vrapper Surround Plug-in Eclipse integration
Bundle-SymbolicName: net.sourceforge.vrapper.plugin.surround.eclipse;singleton:=true
-Bundle-Version: 0.29.20130311
+Bundle-Version: 0.29.20130317
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Require-Bundle: net.sourceforge.vrapper.plugin.surround.core;bundle-version="0.29.20130311";visibility:=reexport,
+Require-Bundle: net.sourceforge.vrapper.plugin.surround.core;bundle-version="0.29.20130317";visibility:=reexport,
net.sourceforge.vrapper.eclipse
Eclipse-BuddyPolicy: dependent
View
6 net.sourceforge.vrapper.plugin.surround.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="net.sourceforge.vrapper.plugin.surround"
label="Vrapper - Surround.vim Plugin (Optional)"
- version="0.29.20130311"
+ version="0.29.20130317"
provider-name="Vrapper Team">
<description url="http://vrapper.sourceforge.net/documentation/">
@@ -861,8 +861,8 @@ Public License instead of this License. But first, please read
</license>
<requires>
- <import plugin="net.sourceforge.vrapper.eclipse" version="0.29.20130311" match="greaterOrEqual"/>
- <import feature="net.sourceforge.vrapper" version="0.29.20130311"/>
+ <import plugin="net.sourceforge.vrapper.eclipse" version="0.29.20130317" match="greaterOrEqual"/>
+ <import feature="net.sourceforge.vrapper" version="0.29.20130317"/>
</requires>
<plugin
View
2  vrapper-unstable-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="net.sourceforge.vrapper"
label="Vrapper Unstable"
- version="0.29.20130311"
+ version="0.29.20130317"
provider-name="Vrapper Team">
<description url="http://vrapper.sourceforge.net/documentation/">
View
10 vrapper-unstable-update-site/site.xml
@@ -3,19 +3,19 @@
<description name="Vrapper Unstable" url="http://vrapper.sourceforge.net/update-site/unstable">
Unstable releases of Vrapper for testing.
</description>
- <feature url="features/net.sourceforge.vrapper_0.29.20130311.jar" id="net.sourceforge.vrapper" version="0.29.20130311">
+ <feature url="features/net.sourceforge.vrapper_0.29.20130317.jar" id="net.sourceforge.vrapper" version="0.29.20130317">
<category name="Vrapper Unstable"/>
</feature>
- <feature url="features/net.sourceforge.vrapper.eclipse.cdt.feature_0.29.20130311.jar" id="net.sourceforge.vrapper.eclipse.cdt.feature" version="0.29.20130311">
+ <feature url="features/net.sourceforge.vrapper.eclipse.cdt.feature_0.29.20130317.jar" id="net.sourceforge.vrapper.eclipse.cdt.feature" version="0.29.20130317">
<category name="Vrapper Unstable"/>
</feature>
- <feature url="features/net.sourceforge.vrapper.eclipse.jdt.feature_0.29.20130311.jar" id="net.sourceforge.vrapper.eclipse.jdt.feature" version="0.29.20130311">
+ <feature url="features/net.sourceforge.vrapper.eclipse.jdt.feature_0.29.20130317.jar" id="net.sourceforge.vrapper.eclipse.jdt.feature" version="0.29.20130317">
<category name="Vrapper Unstable"/>
</feature>
- <feature url="features/net.sourceforge.vrapper.plugin.surround_0.29.20130311.jar" id="net.sourceforge.vrapper.plugin.surround" version="0.29.20130311">
+ <feature url="features/net.sourceforge.vrapper.plugin.surround_0.29.20130317.jar" id="net.sourceforge.vrapper.plugin.surround" version="0.29.20130317">
<category name="Vrapper Unstable"/>
</feature>
- <feature url="features/net.sourceforge.vrapper.eclipse.pydev.feature_0.29.20130311.jar" id="net.sourceforge.vrapper.eclipse.pydev.feature" version="0.29.20130311">
+ <feature url="features/net.sourceforge.vrapper.eclipse.pydev.feature_0.29.20130317.jar" id="net.sourceforge.vrapper.eclipse.pydev.feature" version="0.29.20130317">
<category name="Vrapper Unstable"/>
</feature>
<category-def name="Vrapper Unstable" label="Vrapper Unstable">
Please sign in to comment.
Something went wrong with that request. Please try again.