JavaScript
Clone or download
Latest commit 1ffbcf5 Aug 1, 2018
Permalink
Failed to load latest commit information.
css Implement Bootstrap 4.x.x (#51) Apr 9, 2018
dist Remove for-of Jul 7, 2018
docs Use yml extension Aug 1, 2018
js Remove for-of Jul 7, 2018
.babelrc.js Implement Bootstrap 4.x.x (#51) Apr 9, 2018
.gitattributes Implement Bootstrap 4.x.x (#51) Apr 9, 2018
.gitignore Update deps Aug 1, 2018
.npmrc Add npmrc Mar 11, 2018
.travis.yml Use yml extension Aug 1, 2018
LICENSE Upd Jan 13, 2018
README.md Bump v3.0.1 Jul 7, 2018
package.json Update deps Aug 1, 2018

README.md

Bootstrap-submenu

npm version License Build Status devDependency Status

Quick start

Several quick start options are available:

  • Download the latest release
  • Clone the repo: git clone https://github.com/vsn4ik/bootstrap-submenu.git
  • Install with npm: npm install bootstrap-submenu
  • Install with yarn: yarn add bootstrap-submenu

What's included

bootstrap-submenu/
├── css/
│   ├── bootstrap-submenu.css
│   ├── bootstrap-submenu.css.map
│   └── bootstrap-submenu.min.css
└── js/
    ├── bootstrap-submenu.js
    └── bootstrap-submenu.min.js

Examples

For some working examples, visit our examples section.

Min Requirements

  • Bootstrap 4.1.0
  • jQuery 1.9.1

Creators

Vasilii A.

Copyright and license

Copyright Vasilii A., 2014–2018.

Licensed under the MIT License.