PHP 5.6 updates to address MySQL password expiration #1

Merged
merged 2 commits into from Nov 22, 2016

Conversation

Projects
None yet
1 participant
@w0rd-driven
Owner

w0rd-driven commented Nov 15, 2016

These are the changes necessary to accommodate w0rd-driven/settler#1. The use of variables seems completely broken however as the use of them in /etc/php/5.6/fpm/php-fpm.conf causes php5.6-fpm to no longer start. Rather than adjust this, I felt it best to just continue the current practice of removing it entirely.

w0rd-driven added some commits Nov 14, 2016

Ran into issues with php5.6-fpm starting with even this basic environ…
…ment setting. This is no longer in v3 and overrides the .env declaration anyway, leading to confusion. This had no problem living in `/etc/php/5.6/fpm/pool.d/www.conf`, however.

@w0rd-driven w0rd-driven self-assigned this Nov 15, 2016

@w0rd-driven w0rd-driven merged commit b8350ca into 2.0 Nov 22, 2016

@w0rd-driven w0rd-driven deleted the feature/56-updates branch Nov 23, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment