Permalink
Browse files

add npm version 1.1.5 requirement

  • Loading branch information...
1 parent 3532784 commit 3f28c7ed21e8af38b221267d2f6e29d75db0b669 @wadey committed Oct 9, 2012
Showing with 2 additions and 0 deletions.
  1. +2 −0 README.md
View
@@ -12,6 +12,8 @@ be updated continuously or in ``ticks.''_
npm install microtime
+* Requires npm >= 1.1.5 (which bundles node-gyp). See https://github.com/wadey/node-microtime/issues/9
+
# Usage
### microtime.now()

0 comments on commit 3f28c7e

Please sign in to comment.