Skip to content
Browse files

Update version and history for 1.7.2

  • Loading branch information...
1 parent b703690 commit b412f7a71386ce9bb7c0a529d18b3c3df1edce71 @drbrain drbrain committed Apr 5, 2011
Showing with 10 additions and 3 deletions.
  1. +8 −2 History.txt
  2. +2 −1 lib/rubygems.rb
View
10 History.txt
@@ -1,6 +1,12 @@
-=== 1.7.1 / 2011-03-32
+=== 1.7.2 / 2011-04-05
-* 1 bug fix:
+* 1 Bug Fix:
+ * Warn on loading bad spec array values (ntlm-http gem has nil in its cert
+ chain)
+
+=== 1.7.1 / 2011-03-32
+
+* 1 Bug Fix:
* Fixed missing file in Manifest.txt. (Also a bug in hoe was fixed where
`rake check_manifest` showing a diff would not exit with an error.)
View
3 lib/rubygems.rb
@@ -119,7 +119,8 @@ class << Gem
# -The RubyGems Team
module Gem
- VERSION = '1.7.1'
+
+ VERSION = '1.7.2'
##
# Raised when RubyGems is unable to load or activate a gem. Contains the

0 comments on commit b412f7a

Please sign in to comment.
Something went wrong with that request. Please try again.