New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

fails to render articles on simplenote.com #2914

Open
anarcat opened this Issue Feb 19, 2017 · 0 comments

Comments

Projects
None yet
2 participants
@anarcat

anarcat commented Feb 19, 2017

Issue details

This article fails to fetch completely in wallabag:

I get this error on reload: "Entry reloaded but fetching content failed", and the body says: " wallabag can't retrieve contents for this article. Please troubleshoot this issue." which pointed me to file an issue because the site renders fine in f43.me.

Environment

  • wallabag version (or git revision) that exhibits the issue: 2.1.5
  • How did you install wallabag? Via git clone or by downloading the package? package?
  • Last wallabag version that did not exhibit the issue (if applicable): N/A
  • php version: 7.0
  • OS: Debian GNU/Linux jessie 8.7
  • type of hosting (shared or dedicated): dedicated
  • which storage system you choose at install (SQLite, MySQL/MariaDB or PostgreSQL): MySQL 5.5.50

Steps to reproduce/test case

Add the article to wallabag. Be sad. Try it on f43.me, be less sad. File a bug.

@anarcat anarcat changed the title from simplenote.com to fails to render articles simplenote.com Feb 19, 2017

@anarcat anarcat changed the title from fails to render articles simplenote.com to fails to render articles on simplenote.com Feb 19, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment