Permalink
Browse files

stop supporting py3.4 on windows

Python.org is still supporting 3.4, but the lastest pypiwin32 stopped
providing binary wheels for windows for 3.4, so we can't run the appveyor CI
tests any more. It might still work there, but you'll have to find a way to
build pypiwin32 yourself.

We still support py3.4 on non-windows platforms.
  • Loading branch information...
warner committed Feb 27, 2018
1 parent 1c21119 commit 323044e9f55f89acad81fa5c3d3d97ffbde241e3
Showing with 4 additions and 10 deletions.
  1. +0 −3 .appveyor.yml
  2. +2 −4 README.md
  3. +2 −3 docs/welcome.md
View
@@ -14,9 +14,6 @@ environment:
- PYTHON: "C:\\Python27"
- PYTHON: "C:\\Python27-x64"
DISTUTILS_USE_SDK: "1"
- PYTHON: "C:\\Python34"
- PYTHON: "C:\\Python34-x64"
DISTUTILS_USE_SDK: "1"
- PYTHON: "C:\\Python35"
- PYTHON: "C:\\Python35-x64"
- PYTHON: "C:\\Python36"
View
@@ -28,7 +28,5 @@ or the docs/ subdirectory.
This library is released under the MIT license, see LICENSE for details.
This library is compatible with python2.7, 3.4, 3.5, and 3.6 . It is
probably compatible with py2.6, but the latest Twisted (>=15.5.0) is
not.
This library is compatible with python2.7, 3.4 (non-Windows-only), 3.5, and
3.6 .
View
@@ -291,9 +291,8 @@ Relevant [xkcd](https://xkcd.com/949/) :-)
This library is released under the MIT license, see LICENSE for details.
This library is compatible with python2.7, 3.4, 3.5, and 3.6 . It is
probably compatible with py2.6, but the latest Twisted (>=15.5.0) is
not.
This library is compatible with python2.7, 3.4 (non-Windows-only), 3.5, and
3.6 .
<!-- footnotes -->

0 comments on commit 323044e

Please sign in to comment.